jmo-security-repo #scanner
JMo Security Suite - Terminal-first security audit toolkit with many tools, multi-target scanning, & compliance
https://github.com/jimmy058910/jmo-security-repo
JMo Security Suite - Terminal-first security audit toolkit with many tools, multi-target scanning, & compliance
https://github.com/jimmy058910/jmo-security-repo
GitHub
GitHub - jimmy058910/jmo-security-repo: JMo Security Suite - Terminal-first security audit toolkit with many tools, multi-target…
JMo Security Suite - Terminal-first security audit toolkit with many tools, multi-target scanning, & compliance - jimmy058910/jmo-security-repo
zap-ai-vulnerability-scanner #scanner #web
AI-powered automated security testing framework using OWASP ZAP and Selenium to detect and analyze web vulnerabilities based on OWASP Top 10.
https://github.com/ShrinivasBhore/zap-ai-vulnerability-scanner
AI-powered automated security testing framework using OWASP ZAP and Selenium to detect and analyze web vulnerabilities based on OWASP Top 10.
https://github.com/ShrinivasBhore/zap-ai-vulnerability-scanner
GitHub
GitHub - ShrinivasBhore/zap-ai-vulnerability-scanner: AI-powered automated security testing framework using OWASP ZAP and Selenium…
AI-powered automated security testing framework using OWASP ZAP and Selenium to detect and analyze web vulnerabilities based on OWASP Top 10. - ShrinivasBhore/zap-ai-vulnerability-scanner
scanner #scanner
Provide real-time blockchain data and analytics for DecentralChain with transaction tracking, address insights, and network monitoring tools.
https://github.com/margarethot690/scanner
Provide real-time blockchain data and analytics for DecentralChain with transaction tracking, address insights, and network monitoring tools.
https://github.com/margarethot690/scanner
GitHub
GitHub - margarethot690/scanner: Provide real-time blockchain data and analytics for DecentralChain with transaction tracking,…
Provide real-time blockchain data and analytics for DecentralChain with transaction tracking, address insights, and network monitoring tools. - margarethot690/scanner
pqc-check #scanner
Detect quantum-vulnerable cryptographic algorithms in your codebase to prepare for post-quantum security standards and future threats.
https://github.com/Danicar5551/pqc-check
Detect quantum-vulnerable cryptographic algorithms in your codebase to prepare for post-quantum security standards and future threats.
https://github.com/Danicar5551/pqc-check
MCPScan #scanner
Scan and identify security issues in MCP servers to help strengthen defenses against potential attacks on AI agent connections.
https://github.com/harikrishn4101/MCPScan
Scan and identify security issues in MCP servers to help strengthen defenses against potential attacks on AI agent connections.
https://github.com/harikrishn4101/MCPScan
GitHub
GitHub - harikrishn4101/MCPScan: Scan and identify security issues in MCP servers to help strengthen defenses against potential…
Scan and identify security issues in MCP servers to help strengthen defenses against potential attacks on AI agent connections. - harikrishn4101/MCPScan
Acrobat-Editor-2026 #ad #cloud #osint
Download Acrobat AI Assistant PDF Editor Desktop Windows 11 Acrobat DC 2026 Full Version Electronic Signature Tool OCR PDF to Word Document Cloud Sync PDF Security Redaction Tool Fill and Sign Prof...
https://github.com/Alfattah07/Acrobat-Editor-2026
Download Acrobat AI Assistant PDF Editor Desktop Windows 11 Acrobat DC 2026 Full Version Electronic Signature Tool OCR PDF to Word Document Cloud Sync PDF Security Redaction Tool Fill and Sign Prof...
https://github.com/Alfattah07/Acrobat-Editor-2026
misina #cloud #web
Driver-based, zero-dependency, fetch-first TypeScript HTTP client. Hooks, retry, redirect security, RFC 9111 cache, RFC 6265 cookies, Idempotency-Key on retry, RFC 9457 problem+json, circuit breake...
https://github.com/productdevbook/misina
Driver-based, zero-dependency, fetch-first TypeScript HTTP client. Hooks, retry, redirect security, RFC 9111 cache, RFC 6265 cookies, Idempotency-Key on retry, RFC 9457 problem+json, circuit breake...
https://github.com/productdevbook/misina
GitHub
GitHub - productdevbook/misina: Driver-based, zero-dependency, fetch-first TypeScript HTTP client. Hooks, retry, redirect security…
Driver-based, zero-dependency, fetch-first TypeScript HTTP client. Hooks, retry, redirect security, RFC 9111 cache, RFC 6265 cookies, Idempotency-Key on retry, RFC 9457 problem+json, circuit breake...
opencode-power-pack #pentest
Eleven Claude Code skills ported to OpenCode: code-review, security-review, feature-dev, frontend-design + 7 more. One config line, one plugin.
https://github.com/waybarrios/opencode-power-pack
Eleven Claude Code skills ported to OpenCode: code-review, security-review, feature-dev, frontend-design + 7 more. One config line, one plugin.
https://github.com/waybarrios/opencode-power-pack
GitHub
GitHub - waybarrios/opencode-power-pack: 54 rigorous skills for Codex, OpenCode, and Pi: code review, security audit, feature development…
54 rigorous skills for Codex, OpenCode, and Pi: code review, security audit, feature development, frontend design, MCP tools, Hugging Face ML/training, and more. - waybarrios/opencode-power-pack
learn-fivem #pentest
Beginner-to-shipping FiveM coding course. Lua, NUI, security, performance. Every line annotated.
https://github.com/SamMethot/learn-fivem
Beginner-to-shipping FiveM coding course. Lua, NUI, security, performance. Every line annotated.
https://github.com/SamMethot/learn-fivem
GitHub
GitHub - SamMethot/learn-fivem: Beginner-to-shipping FiveM coding course. Lua, NUI, security, performance. Every line annotated.
Beginner-to-shipping FiveM coding course. Lua, NUI, security, performance. Every line annotated. - SamMethot/learn-fivem
fedora-setup #pentest
Modular post-install setup script for Fedora Linux (KDE)
https://github.com/ineednotitle/fedora-setup
Modular post-install setup script for Fedora Linux (KDE)
https://github.com/ineednotitle/fedora-setup
GitHub
GitHub - ineednotitle/fedora-setup: Modular post-install setup script for Fedora Linux (KDE)
Modular post-install setup script for Fedora Linux (KDE) - ineednotitle/fedora-setup
LuminCrypt #pentest
Local-first Unicode steganography detector, encrypted text watermark studio, and robust blind image watermark toolkit.
https://github.com/CEQ151/LuminCrypt
Local-first Unicode steganography detector, encrypted text watermark studio, and robust blind image watermark toolkit.
https://github.com/CEQ151/LuminCrypt
Web_Pentesting_Lab #web
Kali Linux - Attacker <------> Metasploitable 2 - Target
https://github.com/Vedanth-D/WebPentestingLab
Kali Linux - Attacker <------> Metasploitable 2 - Target
https://github.com/Vedanth-D/WebPentestingLab
Deep-WordPress-plugin-security-pentest---Recon-Taint-Analysis-Exploit-PoC-And-Report-by-Claude #exploit #recon
Deep WordPress plugin security pentest using claude
https://github.com/endangcamon/Deep-WordPress-plugin-security-pentest---Recon-Taint-Analysis-Exploit-PoC-And-Report-by-Claude
Deep WordPress plugin security pentest using claude
https://github.com/endangcamon/Deep-WordPress-plugin-security-pentest---Recon-Taint-Analysis-Exploit-PoC-And-Report-by-Claude
pentest-agent #ad #scanner
Pentest Agent are autonomous AI agents that act just like real hackers - they run your code dynamically, find vulnerabilities, and validate them through actual proof-of-concepts. Built for develope...
https://github.com/lebaocongct/pentest-agent
Pentest Agent are autonomous AI agents that act just like real hackers - they run your code dynamically, find vulnerabilities, and validate them through actual proof-of-concepts. Built for develope...
https://github.com/lebaocongct/pentest-agent
GitHub
GitHub - lebaocongct/pentest-agent: Pentest Agent are autonomous AI agents that act just like real hackers - they run your code…
Pentest Agent are autonomous AI agents that act just like real hackers - they run your code dynamically, find vulnerabilities, and validate them through actual proof-of-concepts. Built for develope...
Agentic-Pentesting-Framework #exploit
APF: A multi-agent LLM framework for autonomous penetration testing with risk-score-weighted resource allocation and MCP-based security tooling.
https://github.com/Manuelvillarvieites/Agentic-Pentesting-Framework
APF: A multi-agent LLM framework for autonomous penetration testing with risk-score-weighted resource allocation and MCP-based security tooling.
https://github.com/Manuelvillarvieites/Agentic-Pentesting-Framework
ethical-hacking-tools #pentest
a collection of python security and ethical hacking tools
https://github.com/sharmamaheshwar760-maker/ethical-hacking-tools
a collection of python security and ethical hacking tools
https://github.com/sharmamaheshwar760-maker/ethical-hacking-tools
GitHub
GitHub - sharmamaheshwar760-maker/ethical-hacking-tools: a collection of python security and ethical hacking tools
a collection of python security and ethical hacking tools - sharmamaheshwar760-maker/ethical-hacking-tools
Android-remote-control-2026 #pentest
a powerful and flexible Remote Administration Tool (RAT) for Android devices, designed exclusively for ethical hackers, penetration testers, and red team professionals. It offers advanced remot...
https://github.com/remote-android-developper/Android-remote-control-2026
a powerful and flexible Remote Administration Tool (RAT) for Android devices, designed exclusively for ethical hackers, penetration testers, and red team professionals. It offers advanced remot...
https://github.com/remote-android-developper/Android-remote-control-2026
GitHub
GitHub - remote-android-developper/Android-remote-control-2026: a powerful and flexible Remote Administration Tool (RAT) for **Android…
a powerful and flexible Remote Administration Tool (RAT) for **Android devices**, designed exclusively for ethical hackers, penetration testers, and red team professionals. It offers advanced remo...
ghosos-cli #osint
👻 A stealthy OSINT tool for fast username investigation across 18+ social media platforms with automatic Ghost-Mode identity rotation.
https://github.com/ideapedyudi/ghosos-cli
👻 A stealthy OSINT tool for fast username investigation across 18+ social media platforms with automatic Ghost-Mode identity rotation.
https://github.com/ideapedyudi/ghosos-cli
GitHub
GitHub - ideapedyudi/ghosos-cli: 👻 A stealthy OSINT tool for fast username investigation across 18+ social media platforms with…
👻 A stealthy OSINT tool for fast username investigation across 18+ social media platforms with automatic Ghost-Mode identity rotation. - ideapedyudi/ghosos-cli